Recently when i compiled the php 5.4.5 in my 64 bit operating system,it appeared the following errors:

1.checking for DSA_get_default_method in -lssl... yes  
2.checking for X509_free in -lcrypto... yes  
3.checking for pkg-config... /usr/bin/pkg-config  
4.configure: error: Cannot find OpenSSL's libraries 

There are my specified parameters of the compiler:

1./configure \
2.--prefix=/usr/local/services/php-5.4.5 \ Read more